AccueilPortailFAQRechercherGéolocalisation des membresS'enregistrerConnexion

Partagez | 
 

 [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Sam 16 Jan 2016 - 16:32

Bonjour,

encore moi avec un souci, je pense qu'il y a quelque chose qui cloche.. mais je sais pas ou regarder... et on ma déconseillé de démonter le diff arrière alors, si vous avez des idées elles sont le bien venu



encore merci


Dernière édition par xylos le Ven 5 Fév 2016 - 13:29, édité 1 fois
Revenir en haut Aller en bas
TastyB
AdminAdmin
avatar
Messages postés : 3045
Age : 36
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Sam 16 Jan 2016 - 16:42

Salut,

Ta vidéo est privée  Crying or Very sad

_________________
Revenir en haut Aller en bas
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Sam 16 Jan 2016 - 16:49

voila c'est changé désolé... c'est la 1er Video que je poste... comme quoi y a pas d'age pour commencer hein... nous voyons
Revenir en haut Aller en bas
TastyB
AdminAdmin
avatar
Messages postés : 3045
Age : 36
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Sam 16 Jan 2016 - 17:17

Il y a un sale craquement de transmission !!! Essaies de forcer sur un train en le faisant tourner pendant que tu bloques l'autre pour voir d'où ça vient et avoir une idée de ce que tu dois démonter en premier  Crying or Very sad

_________________
Revenir en haut Aller en bas
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Sam 16 Jan 2016 - 17:22

yop j'ai essayé et il me semble que ca craque au niveau du moteur... je regarde le pignon... voir s'il est toujours bien en place...
Revenir en haut Aller en bas
TastyB
AdminAdmin
avatar
Messages postés : 3045
Age : 36
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Sam 16 Jan 2016 - 17:34

Les moteurs castle font ce genre de bruit au fonctionnement, c'est possible que ça soit son fonctionnement normal mais ça me semble exagéré quand même. Maniaxx a un xs stock, il aura un meilleur avis. 

Qu'est ce qu'il fait quand tu accélères franchement???

_________________
Revenir en haut Aller en bas
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Sam 16 Jan 2016 - 17:53

si j'accélère franchement, ca fait un joli bruit... c'est vraiment la marche arrière... et en plus elle a de la peine... c'est p'être electronique!?

bon là j'ai tout démonté... le pigon sur le moteur est bien fixé... je vais me lancer dans le démontage de l'autre partie... je sais pas comment elle s'appel... mais y a pleins de pignons dedans Laughing 1

EDIT: bon rien vu d'anormal... ca fait toujours le bruit et j'en suis sure c'est dans cette partie... il faut que je regarde cela de plus près...

bon week-end
Revenir en haut Aller en bas
Maniaxx
ModoModo
avatar
Messages postés : 551
Age : 21
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Sam 16 Jan 2016 - 21:31

Yop!

Pour la marche arrière qui a pas trop de patate c'est normal, c'est la programmation de l'esc ça, pour le bruit par contre c'est plus embêtant... Evil or Very Mad
D'après moi ça ne vient pas de la boite de transmission, à moins d'un défaut de fabrication je suis quasi sûr que les engrenages ne peuvent pas casser au bout de 2 runs, j'ai les même depuis le début et jamais eu de soucis. Après ce qui peut arriver sur un stock c'est la vis du pignon moteur qui se dé-serre à cause du manque de frein filet, c'est rageant de tout démonter juste pour une vis... Mais ici ça ne vient pas de là puisque les roues tournent.

J'ai pensé la même chose que Tasty, que le bruit viendrait du moteur mais étrange quand même. scratch

Mon hypothèse est que l'un de tes différentielles (pas forcément arrière) a une ou plusieurs dents endommagées uniquement d'un coté, je m'explique, quand tu vas en marche avant le pignon va entraîner la couronne en tapant d'un coté des dents, et en marche arrière ça sera l'autre coté. Si ce dernier est suffisamment abîmer, cela peut provoquer un craquement. study Tous ça n'est que théorique, c'est tout de même étrange d'avoir ce bruit au bout de deux sorties, ils n'ont pourtant pas changé la transmission sur ce nouveau XS Question

Il n'y a qu'un seul moyen de le savoir, tout démonter... Mais tu peux faire comme Tasty l'a dit, bloquer des roues et forcer un peu pour mieux situer la panne! Wink

En espérant t'avoir aiguillant comme il faut! Wink
Maniaxx

_________________
Revenir en haut Aller en bas
damSP
L’optionnite aigueL’optionnite aigue
avatar
Messages postés : 1179
Age : 39
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Dim 17 Jan 2016 - 8:29

Salut

La dernière fois que j' ai entendu un bruit de ce genre , c' était un axe de noix de cardan qui c' était desserré.

C' est possible sur une machine neuve.

Mais je n' ai jamais possédé de XS alors .... Rolling Eyes

Bon run Wink
Revenir en haut Aller en bas
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Dim 17 Jan 2016 - 9:08

merci pour vos conseils et messages...

hier j'ai encore re re démonté la partie moteur et engrenage... j'ai enlevé toute la graisse et bien vérifié q'il n'y avait rien de cassé... ensuite j'ai remis de la graisse (celle de ma tondeuse) et il me semble que ca va mieux... je fait un test et vous redis ce qu'il en est...

sinon pour les noix de cardan côté moteur elles ne bougent pas... et celle avant ou arrière il faut que je trouve comment y accéder he he he

merci encore

edit: je confirme ca va vraiment mieux... il y a du jeux quelque pars... faut que je trouve ou study


Dernière édition par xylos le Dim 17 Jan 2016 - 9:20, édité 1 fois
Revenir en haut Aller en bas
tomtom1978
Le rodageLe rodage
Messages postés : 29
Age : 39
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Dim 17 Jan 2016 - 9:16

Salut,
J'ai pas encore recu mon savage alors je vais peut etre dire des bétises... soyez indulgents
tu désacouples le moteur et tu le fais tourner à vide en marche arrière
tu peux également pousser ton savage en marche arrière pour voir si le bruit y est toujours présent.
Revenir en haut Aller en bas
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Lun 18 Jan 2016 - 10:45

Salut,

Voila j'ai re tout démonté (je sais le faire, maintenant, dans le noir, les yeux bandé et le mains dans les poches Smile

Rien de cassé ou mal réglé... pas beaucoup de graisse dans les deux cardans... je peux mettre quoi que graisse (j'en trouve pas de la 7000 ou 10000!?)

Par contre je pense avoir identifié le soucis... c'est le jeux qu'il y a sur le pignon conique!! qui entraîne le différentiel!

Mon idée: rajouter une cale au niveau des cardans de sorte à avoir une légère pression sur l' AXE COURONNE de sorte a ce que le pignon conique touche plus le Différentiel..!

Je sais pas si ce'st une bonne idée ou pas (je sais pas si mes explications sont claire ou pas he he he)

après je vais commander des cardans homocinétique j'espère que sa fonctionnera mieux... avoir


Revenir en haut Aller en bas
Gosraider
AdminAdmin
avatar
Messages postés : 7592
Age : 48
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Lun 18 Jan 2016 - 10:51

Salut,

Le mieux, c'est d'argumenter avec une photo à chaque fois, comme ça, s'est plus simple Wink parce que c'est pas très clair scratch

Bon si je traduit, tu as du jeux dans la noix de différentiel arrière ou s’emboîte l'arbre de transmission, c'est ça Question Question

_________________
------------------------------------------------------------------------------------------------------------------------



Castle  Arrow  Arrow  Arrow  Arrow   une valeur sur Twisted Evil Twisted Evil Twisted Evil Twisted Evil
Revenir en haut Aller en bas
Maniaxx
ModoModo
avatar
Messages postés : 551
Age : 21
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Lun 18 Jan 2016 - 11:44

Yop!

Il existe des petites rondelles qui servent de cales, tu dois en avoir eu dans la boite du XS! Elles se placent entre le roulement et le pignon. Mais selon moi c'est une cale du coté couronne de diff qu'il faudrait ajouter.

_________________
Revenir en haut Aller en bas
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Lun 18 Jan 2016 - 20:47

merci Gosraider, Maniaxx,

alors j'ai pas de photo, mais un dessin du manuel... car photo pas possible.. le jeux et dans la boite de diff...


(ref: 115883_vol05_savage_xs_flux_rtr_061015 p.35)

voila donc c'est cet pièces (entourée en jaune) qui ne touche pas asse le pignon!!

j'ai rajouter deux cales en mousse de chaque côté de l'arbre de transmission pour pousser le pigon plus a l'interieur...


(ref: 115883_vol05_savage_xs_flux_rtr_061015 p.22)

ca va mieux... mais y a encore du jeux!!! (donc le back flippe c'est pas pour tt de suite  bounce  rabbit  affraid )

@Maniaxx, tu pense que je peux mètre une cale du côté couronne de diff? j'ai bien reçu des rondelles très très fine en fer (ou alu ou autre je sais pas) mais le diamètre est bien trop grand... aurais-tu une référence de pièces pour que je puisse en commander?

Edit: ce genre là vous pensez que ca ferra l'afaire? je connait pas la matière...


et je peux en metre en A et B de l'image ci-dessous qu'en pensez-vous?


(ref: 115883_vol05_savage_xs_flux_rtr_061015 p.52)
image de l'avant mais c'est la même chose à l'arrière...

Un grand merci pour votre aide
Revenir en haut Aller en bas
shromilder
La fiabilisationLa fiabilisation
Messages postés : 398
Age : 37
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Lun 18 Jan 2016 - 21:08

Salut,

J'avais le même souci avec cette pièce qui ne touchait pas assez le diff.
J'ai mis des rondelle mais je ne sais plus la référence. Je vais regarder si je retrouve. DE mes souvenir, il y en a avait 2-3 en rab dans les pièces de rechange dans la boite du Savage.

Tchao, Shro
Revenir en haut Aller en bas
http://rccarsviewer.free.fr
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Lun 18 Jan 2016 - 21:19

merci shromilder,
tu les avait mise en position A ou B c'est ou le mieux a ton avis? (le plus facile c'est en A)
Revenir en haut Aller en bas
katcha
AdminAdmin
avatar
Messages postés : 5796
Age : 47
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Lun 18 Jan 2016 - 23:37

Yep.

Pareil que les copains, je pense que qu'il y a un pignon qui n'engrène pas très bien scratch

Au pire tu pourrais démonter le moteur et faire tourner la transmission sans celui-ci, au moins tu pourras évaluer si c'est le moteur ou ta transmission qui produit ce bruit.

A++

P.S. Je te rassure, le démontage des diffs tu y viendras tôt ou tard Twisted Evil

A++

_________________
Si ça casse, je renforce...
Mon p'tit MT: Savage Flux 2200 plutôt stock mais bien bidouillé Wink
Revenir en haut Aller en bas
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Mar 19 Jan 2016 - 8:02

Salut Katcha,

le problème est identifié... une solutions possible mais pas encore mise en place car je ne sais pas quel type de rondelle je dois placer (sa risque de chauffer non?)

mais je sais ou: en position B sur mon dessin ci-dessus car sinon j’éloigne le pignon encore plus du Diff...

j'ai également pris contacte avec le support HPI et on vendeur... c'est quand même dingue pour une machine neuve et à ce prix qu'il y aie déjà des réglages comme ceux-ci a faire...
Revenir en haut Aller en bas
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Jeu 4 Fév 2016 - 22:17

Salut, voilà mon petit joujou a été faire tour par le fournisseur...

il est revenu est j'ai plus de soucis avec l’accélération il va super bien de ce côté là...

Par contre, maintenant j'ai un autre soucis... il s'arrête (j'avais déjà eu ce problème et avais mis cela sur la détection des 3.3 volts de mes batteries..) j'ai plus rien en avance ou en recule... nada le moteur ne tourne pas, par contre le gauche/droite sa marche... bizarre non?

je crois avoir vu un truc a ce sujet sur le forum mais plus moyen de le retrouver...
Mad
Revenir en haut Aller en bas
katcha
AdminAdmin
avatar
Messages postés : 5796
Age : 47
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Ven 5 Fév 2016 - 1:24

Yep.

Il n'est pas impossible que tu ais un faux contact ou bien que ton contrôleur se mette en sécurité parce qu'il surchauffe.

Tu as vérifié le température du contrôleur voire du moteur quand il ne redémarre plus ?

A++

_________________
Si ça casse, je renforce...
Mon p'tit MT: Savage Flux 2200 plutôt stock mais bien bidouillé Wink
Revenir en haut Aller en bas
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Ven 5 Fév 2016 - 6:40

Yop,

oui tout était froid (après une heures de nettoyage n Wink)

par contre j'ai bougé le fil d'antenne (mon tube a été coupé en deux... il me reste plus qu'une demi longeur, heureusement l'antenne n'a pas été coupée elle...) et les connecteur du récepteur...

en regardant sur le net il se pourrait que j'ai un soucis avec le TX/RX ou l'ESC...

il faut que le problème se reproduise pour que je puisse faire des mesures...

A+
Revenir en haut Aller en bas
katcha
AdminAdmin
avatar
Messages postés : 5796
Age : 47
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Sam 6 Fév 2016 - 0:33

Salut.

Bon pour aller plus au fond des choses:
- Ce n'est pas la température vu que ca t'arrive aussi quand il est froid.
- Ce n'est pas l'antenne puisque ta direction fonctionne encore.
- Ce n'est pas non plus l'alimentation par le BEC du contro avec les fils + et - de la prise récepteur du contro puisque ta direction fonctionne.
- Ce n'est pas le récepteur ni l'émetteur sur leur fonctionnement général car la direction fonctionne encore.

Les points suivants pourraient être détectés en triturant les fils et les prises pour voir si le défaut va et viens:
- Fil de contrôle du contro sur le câble entre celui-ci et le récepteur.
- Embase de connexion de la prise TH du récepteur (Plot de contact de contrôle).
- Soudure des fils d'alim sur le contro (Le courant a du mal à passer donc la tension chute donc le contro se met en sécurité tension trop basse)
- Soudure et prise d'alimentation du contro. Même motif / effet qu'au point précédent.
- Soudure et prise du câble de la batterie. Encore le même motif / effet qu'au point précédent.
- Câbles et prises du moteur (Mais si il y en a un de manquant ça devrait au minimum grogner).

Les points suivants sont moins évidents à détecter, peut être en tapotant les éléments incriminés.
- Soudure défectueuse dans le contro (Y compris la détection de surchauffe de celui-ci).
- Mauvais contact dans le pack de batterie lui-même.
- Mauvais contact dans le moteur.
- Potentiomètre de gâchette des gaz de la télécommande défectueux ou connectique de celui-ci.

Eventuellement pour voir si la voie TH de la télécommande est fautive à un endroit ou à un autre tu peux brancher la prise du contrôleur sur la prise du servo de direction sur le récepteur.
Tu fait l'essai en utilisant le volant pour accélérer freiner.
attention Fait-ça avec les roues en l'air ou sans les roues car le volant n'aura probablement pas le même point de neutre que la gâchette, ton Savage risque de se mettre à accélérer à la mise sous tension.

Voilà, c'est ce qui me viens à l'esprit pour le moment, bon courage pour essayer de tester tout cela Shocked

A++

_________________
Si ça casse, je renforce...
Mon p'tit MT: Savage Flux 2200 plutôt stock mais bien bidouillé Wink
Revenir en haut Aller en bas
shromilder
La fiabilisationLa fiabilisation
Messages postés : 398
Age : 37
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Dim 7 Fév 2016 - 11:55

Salut,

Je viens de faire rouler les Savage XS des enfants et comme j'ai la même chose sur le 2eme que sur le 1er.
J'ai donc démonté et j'ai mis la même rondelle que sur l'autre : HPI Z852 rondelle 5x7x0.2mm
J'en avais dans les pièces en plus du Savage XS SS.
Du coup le pignon touche mieux le diff et ça ne "craque" plus. Par contre moi je ne l'avais pas forcement en marche arrière. Ça dépendant de comment le pignon était positionné.
Pour ton histoire de A ou B je ne sais pas de quoi tu parles. Je les ai mise à l'intérieur du boitier du diff. Entre la pièce 101229 (le pignon) et la Z263 (le pin de 2x8mm).
C'est vrai que du coup ça risque peut être de chauffer mais pour le moment j'ai aucun problème. Normalement le roulement tourne en même temps que le pignon donc tout devrait tourner ensemble et donc pas de frottement mais entre la théorie et le réel...

Tchao, Shro
Revenir en haut Aller en bas
http://rccarsviewer.free.fr
xylos
Le rodageLe rodage
Messages postés : 47
Age : 43
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   Lun 8 Fév 2016 - 19:10

Salut merci pour votre aide:

@katcha, j'ai pas pu encore reproduire le soucis... donc je pense encore à deux choses:
1. en milieu humide (pas amphibie) l'ESC ne fonctionne plus bien
2. la tension de coupure d l'ESC, je l'ai réglée à 3V... mais en vérifiant mes éléments de batterie il semblerait que des fois (oui oui des fois, pas tout le temps) il coupe a 3.69Volts!!! et donc plus rien même avec une batterie pleine!!! j'ai testé les câbles des batteries et cela me semble OK...
J'attends l'outil de programmation pour vérifier que tout est bien programmé dans l'ESC

@shromilder, j'avais également essayé avec ces rondelles... mais sans grand success... après le retour au fournisseur elle est revenue avec une sacré pêche rien avoir avec ce que j'avais avant... mais pour savoir ce qui à été changé... ben silence radio Laughing 1
Revenir en haut Aller en bas
Contenu sponsorisé
MessageSujet: Re: [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)   

Revenir en haut Aller en bas
 

[demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)

Voir le sujet précédent Voir le sujet suivant Revenir en haut 

 Sujets similaires

-
» [demande d'aide] bruit bizarre lors de la marche arriere (savage Xs elctrique)
» [AIDE] Pb bruit+coupure lors d'un appel avec 3G activée
» Demande d'aide pour choix de formation
» Erevo, bruit bizarre : peut être un problème moteur?
» [S][demande d'aide]bruit affreux a vide sur Flux
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Pro-Savage :: Les Novices :: Les premiers runs-
Sauter vers: